Задать вопрос
9 марта, 11:07

Найдите значение выражения y=-4x+6 при x=[2; 4] с шагом 0,2

+5
Ответы (1)
  1. 9 марта, 12:14
    0
    var

    y, x:real;

    begin

    x:=2;

    while x<4 do

    begin

    y:=-4*x+6;

    x:=x+0.2;

    writeln (y) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите значение выражения y=-4x+6 при x=[2; 4] с шагом 0,2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
В паскале в 3 циклах: for; repeat; white. Вычислить и напечатать значения функции и соответствующие им значения аргументов x, y. z=2xy-2yx при изменении первого аргумента x[-1; 1] с шагом 0.1 и второго аргумента y[2; 2] с шагом 0.2.
Ответы (1)
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)
Используя алгоритмический язык, составить алгоритм для вычисления z=x^2+y^2 где х = [1; 2] с шагом h=0,1 и y = [2; 3] с шагом h=0,2.
Ответы (1)
Найдите значение выражения: (1 & 0) v (0 v 1) Найдите значение выражения: (1 & 0) v (0 v 1) Найдите значение логического выражения ((1 v 0) v А) Найдите значение выражения: ((1 v 0) v В) & (1 v A)
Ответы (1)