Задать вопрос
19 апреля, 16:29

Cоздайте алгоритм и программу (на языке pascal) для нахождения суммы ряда: S=2x^1+3x^2+4x^3+5x^4 ... + 20x^19

+5
Ответы (1)
  1. 19 апреля, 18:45
    0
    var

    s, x:real;

    i:integer;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    for i:=1 to 20 do

    s:=s + ((1+i) * exp (ln (x) * i)) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cоздайте алгоритм и программу (на языке pascal) для нахождения суммы ряда: S=2x^1+3x^2+4x^3+5x^4 ... + 20x^19 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)