Задать вопрос
15 октября, 09:07

Паскаль Выведите на экран номер минимального элемента

+1
Ответы (1)
  1. 15 октября, 09:13
    0
    Если Вы уверны, что в одномерном массиве будет элемент равный нулю, то

    необходимо внести вот эти дополнения:

    ...

    var

    M : array [1 ... 10, 1 ... 10] of Byte;

    B : array [1 ... 10] of Byte;

    R, C, i : Byte;

    ...

    for C : = 1 to 10 do begin

    Write (B[C]:3) ;

    if B[C]=0 then i:=C;

    end;

    WriteLn;

    WriteLn ('Индекс элемента равного нулю i=', i:3) ;

    keypressed

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль Выведите на экран номер минимального элемента ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Var day:byte; boy:string; pi:real; begin / / В блок памяти boy запишите Ваше имя / / В переменную day запишите Ваш возраст / / Выведите на экран содержимое переменной boy / / Выведите на середину экрана текст "Меня зовут", а рядом - содержимое
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)