Задать вопрос
1 апреля, 22:10

Написать программу для решения следующей задачи:

для заданного а вычислить принадлежащий интервалу (PI, 2PI) корень уравнения ln (ctg (x) - 1) = a

+5
Ответы (1)
  1. 2 апреля, 00:20
    0
    Var x, a : real;

    begin

    readln (a) ;

    x : = arctan (1 / (power (E, a) + 1)) + PI;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для решения следующей задачи: для заданного а вычислить принадлежащий интервалу (PI, 2PI) корень уравнения ln (ctg (x) - ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Составьте программу для решения Составьте программу для решения следующей задачи с использование цикла с предусловием: "Выведите все точные квадраты натуральных чисел, не превосходящие данного числа n".
Ответы (1)
Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км? Напишите программу для решения геометрической задачи. 1.
Ответы (2)