Задать вопрос
13 ноября, 11:10

Дано два целых числа. Написать программу, определяющую среднюю арифметическую этих чисел. Результат напечатать с двумя числами после запятой.

+3
Ответы (2)
  1. 13 ноября, 11:33
    0
    Begin

    Var k, l, m : integer;

    var v: double;

    writeln ('Введите два цисла') ;

    ReadLn (k) ;

    ReadLn (l) ;

    v: = (k+l) / 2;

    writeln ('Среднее арифметическое ', v) ;

    end.
  2. 13 ноября, 11:48
    0
    Var a, b: real;

    begin

    read (a, b) ;

    write ((a + b) / 2 : 0 : 2)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано два целых числа. Написать программу, определяющую среднюю арифметическую этих чисел. Результат напечатать с двумя числами после ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)