Задать вопрос
12 декабря, 19:49

Дана площадь квадрата. Составьте программу для его сторон и периметра.

+4
Ответы (1)
  1. 12 декабря, 23:26
    0
    Program patrart;

    var a, p, l:real;

    begin

    write ('плошадь=') ;

    readln (a) ;

    l:=sqrt (a) ;

    p:=l*4;

    writeln ('сторона=', l) ;

    writeln ('периметр=', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана площадь квадрата. Составьте программу для его сторон и периметра. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Дана сторона квадрата. составьте программу для вычисления а) периметра б) длины диагонали в) площади квадрата
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)