Задать вопрос
10 февраля, 06:01

Составить алгоритм трех чисел A, B, C вывода суммы первого и второго и разности второго и третьего.

+2
Ответы (1)
  1. 10 февраля, 09:56
    0
    var a, b, c, s, r:integer;

    begin

    writeln ('Введите 3 числа') ;

    read (a, b, c) ;

    s:=a+b;

    r:=b-c;

    writeln ('Сумма 1-го и 2-го числа:', s) ;

    writeln ('Разность второго и третьего:', r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм трех чисел A, B, C вывода суммы первого и второго и разности второго и третьего. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)
Составить алгоритм вывода меньшего из трех введенных чисел. (Либо циклический алгоритм, либо разветвляющийся)
Ответы (1)
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)