Задать вопрос
30 октября, 22:43

Даны три отрезка a, b, c. Являются ли они сторонами треугольника? Написать программу для проверки

+5
Ответы (1)
  1. 31 октября, 01:06
    0
    Var a, b, c:real;

    begin

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    write ('c=') ; readln (c) ;

    if (a+b>c) and (a+c>b) and (b+c>a)

    then writeln ('Введенные числа являются сторонами треугольника')

    else writeln ('Введенные числа не являются сторонами треугольника') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три отрезка a, b, c. Являются ли они сторонами треугольника? Написать программу для проверки ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то вычислить площадь этого треугольника. Даны два действительных положительных числа х и у.
Ответы (1)
Написать в Паскале 93. Написать алгоритм и программу проверки, является ли данный четырехугольник параллелограммом. 95. Стороны одного прямоугольника равны A и B. Стороны другого равны X и Y.
Ответы (1)