Задать вопрос
9 августа, 17:29

Дано действительное число X. Составьте программу для вычисления значения функции, если F (X) = 2 * X2 + 5, при X>0.

F (X) = 7*X2-5, в противном случае

+2
Ответы (1)
  1. 9 августа, 20:39
    0
    Var x, y:integer;

    begin;

    readln (x) ;

    if x>0 then

    begin;

    y:=2*sqr (x) + 5;

    write (y) ;

    end

    else

    begin;

    y:=7*sqr (x) - 5;

    write (y) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано действительное число X. Составьте программу для вычисления значения функции, если F (X) = 2 * X2 + 5, при X>0. F (X) = 7*X2-5, в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)