Задать вопрос
6 декабря, 11:42

Вычислит значение суммы ряда s=sin x + (sin 3x) / 3 + ... + (sin (2n1) x/2n-1, при x=пи/6 для 15-ти элементов последовательности. Полученные сумму сравнить с функцией у=пи/4 паскаль

+1
Ответы (1)
  1. 6 декабря, 14:37
    0
    Var

    i: integer;

    x, s: real;

    begin

    readln (x) ;

    s : = 0;

    for i : = 1 to 15 do

    s : = s + sin ((2 * i - 1) * x) / (2 * i - 1) ;

    writeln (pi / 4, ' ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислит значение суммы ряда s=sin x + (sin 3x) / 3 + ... + (sin (2n1) x/2n-1, при x=пи/6 для 15-ти элементов последовательности. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Вывести все значения элементов заданной числовой последовательности. Входные данные: Выходные данные: Во входном потоке в первой строке записано единственное целое число N (0 < N < = 100) - число элементов числовой последовательности;
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Написать программу, которая находит сумму элементов последовательности из 5 целых чисел. Получить новую последовательность путем замены всех ненулевых элементов исходной последовательности на разность между элементом последовательности и найденной
Ответы (1)