Задать вопрос
1 декабря, 05:07

Вводим имя человека, рост и вес, выводим имя человека и разность роста и веса.

Паскаль.

+3
Ответы (1)
  1. 1 декабря, 07:02
    0
    Var

    s:string;

    a, b:integer;

    Begin

    write ('Введите имя ') ;

    Readln (s) ;

    write ('Введите рост и вес ') ;

    Readln (a, b) ;

    write ('У человека по имени ', s,' разница роста к весу равна ', a-b) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводим имя человека, рост и вес, выводим имя человека и разность роста и веса. Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Program u4_1; Var x, y : integer; Описываем используемые переменные Begin writeln ('Введите 2 числа ') ; На экран выводим поясняющую надпись "Введите 2 числа" readln (x, y) ;
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Итак, есть 5 человек (фамилии придумаете любые). Нужно при помощи паскаля составить программу, которая будет вычислять средний вес, рост, и возраст. И при вводе роста и веса говорил, что нужно похудеть или поправиться или всё в норме.
Ответы (1)
1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. Результат вывести в следующем виде: Для мужчины ростом 165 см идеальный вес равен 65 кг. 2.
Ответы (1)
1. Написать программу, которая после ввода числа выводит все числа от нуля по это число: например, вводим 3 - выводим 0, 1, 2, 3. (Puthon)
Ответы (1)