Задать вопрос
10 ноября, 02:08

Дан целочисленный массив из 12 элементов случайных целых чисел принадлежащих интервалу 10; 45 необходимо найти произведение элементов массива, кратных 5

+3
Ответы (1)
  1. 10 ноября, 02:42
    0
    Program z1; const n = 12; Var a: array [1 ... n] of integer; i, s:integer; Begin randomize; for i:=1 to n do begin a[i]:=random (45) + 10; write (a[i],' ') ; end; s:=1; for i:=1 to n do if (a[i] mod 5 = 0) then s:=s*a[i]; writeln; writeln ('Произведение элементов массива, кратных 5 - ', s) ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан целочисленный массив из 12 элементов случайных целых чисел принадлежащих интервалу 10; 45 необходимо найти произведение элементов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)