Задать вопрос
1 декабря, 12:14

Дано вещественное число а. составить программу которая вычисляет целую часть числа а и выводит результат.

+4
Ответы (1)
  1. 1 декабря, 12:49
    0
    Var x:integer;

    begin

    readln (x) ;

    writeln (Int (x)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано вещественное число а. составить программу которая вычисляет целую часть числа а и выводит результат. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат
Ответы (1)
Дано вещественное число x. Напишите программу, которая вычисляет целую часть числа x, округленную до ближайшего целого, и выводит на экран монитора результат. Информатика, 7 класс.
Ответы (1)
Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)