Задать вопрос
7 мая, 03:37

Составь программу, которая вводит с клавиатуры два числа и выводит их сумму, разность произведение и частность

+2
Ответы (1)
  1. 7 мая, 06:20
    0
    Program prog;

    Uses crt;

    var a, b: real;

    begin

    clrscr;

    write ('A = ') ;

    readln (a) ;

    write ('B = ') ;

    readln (b) ;

    writeln;

    writeln (a, '+', b,'=', a+b) ;

    writeln (a, '-', b,'=', a-b) ;

    writeln (a, '*', b,'=', a*b) ;

    writeln (a, '/', b,'=', (a/b) : 0:3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составь программу, которая вводит с клавиатуры два числа и выводит их сумму, разность произведение и частность ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)