Задать вопрос
15 мая, 05:38

Велосипедист и автомобиль отправились одновременно из точки а со скоростями V1, V2 в противоположные друг другу стороны. Определить расстояние между ними через время t. Решите задачу в паскале.

+5
Ответы (1)
  1. 15 мая, 06:37
    0
    Var v1, v2, t, s:real;

    begin

    write ('v1 = ') ; readln (v1) ;

    write ('v2 = ') ; readln (v2) ;

    write ('t = ') ; readln (t) ;

    s: = (v1+v2) * t;

    writeln ('s = ', s) ;

    end.

    Пример:

    v1 = 10

    v2 = 60

    t = 2

    s = 140
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Велосипедист и автомобиль отправились одновременно из точки а со скоростями V1, V2 в противоположные друг другу стороны. Определить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Скорость первого автомобиля V1 км/ч, второго - V2 км/ч, расстояние между ними S км. Определить расстояние между ними через T часов, если автомобили первоначально движутся навстречу друг другу.
Ответы (1)
3 Задачи 1) Из города одновременно в противоположных направлениях выехали два велосипедиста. Какое расстояние будет между ними через 4 часа, если скорость первого-18 км/ч, а второго - 24 км/ч? 2) Расстояние между двумя городами 1000 км.
Ответы (2)
Напишите программу в паскале. Грузовой автомобиль выехал из одного города в другой со скоростью v1 км/ч Через t ч в этом же направлении выехал легковой автомобиль со скоростью v2 км/ч.
Ответы (1)
Реши задачу Автомобиль и мотоцикл выехали одновременно в противоположных направлениях из одного города сколько автомобиля 60 км в час скорость автомобиля 60 км мотоцикл 70 км в час Какое расстояние будет между ними через 3 часа решить задачу
Ответы (1)
Написать программу: вводят скорость первого автомобиля v1 км/ч, второго - v2 км/ч, расстояние между ними s км.
Ответы (1)