Задать вопрос
16 июня, 23:00

Задания (Дана величина А, выражающая объем информации в байтах. Перевести А в более крупные единицы измерения

+5
Ответы (1)
  1. 17 июня, 01:16
    0
    Var

    a:real;

    Begin

    write ('Введите размер в байтах ') ;

    Readln (a) ;

    writeln (a*8,' бит') ;

    writeln (a,' байт') ;

    a: = (a/1024) ;

    writeln (a,' Кбайт') ;

    a: = (a/1024) ;

    writeln (a,' Мбайт') ;

    a: = (a/1024) ;

    writeln (a,' Гбайт') ;

    a: = (a/1024) ;

    writeln (a,' Тбайт') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задания (Дана величина А, выражающая объем информации в байтах. Перевести А в более крупные единицы измерения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите в Pascal №4. Дана величина A, выражающая объем информации в мегабайтах. Составьте программу перевода величины А в более мелкие единицы информации. №5. Даны длины сторон треугольника A, B, C. Найти площадь треугольника S.
Ответы (1)
Дана величина а выражающая объем информации в байтах, перевести а в биты, килобайты. (Паскаль)
Ответы (1)
Составить программу - конвертер, которая запрашивает тип единицы измерения времени: 1 - секунда, 2 - минута, 3 - час, 4 - сутки, а также число - значение в этой единице измерения времени и переводит данное число во все остальные единицы измерения
Ответы (1)
1) какой информационный процесс выполняет память? а) обработка информации б) хранение информации в) передача информации г) вывод информации 2) Файл-это?
Ответы (1)
7. а) Получено сообщение информационный объем которого равен 32 би-там. Чему равен этот объем в байтах? б) Получено сообщение информационный объем которого равен 8388608 битам. Чему равен этот объем в байтах, килобайтах, мегабайтах? 8.
Ответы (1)