Задать вопрос
25 мая, 06:01

Как сост программу которая вычисляет квадраты трёх чисел

+3
Ответы (1)
  1. 25 мая, 08:29
    0
    Var a, b, c:real;

    begin;

    readln (a) ;

    readln (b) ;

    readln (c) ;

    writeln (sqr (a)) ;

    writeln (sqr (b)) ;

    writeln (sqr (c)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как сост программу которая вычисляет квадраты трёх чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)