Задать вопрос
2 июля, 20:42

Составить программу поиска наименьшего значения среди четырёх чисел

+1
Ответы (1)
  1. 2 июля, 23:53
    0
    Var ar:array[1 ... 4] of integer;

    i, k, min:integer;

    begin;

    min:=2147483647;

    for i:=1 to 4 do

    begin;

    readln (ar[i]) ;

    if ar[i]
    end;

    writeln (min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу поиска наименьшего значения среди четырёх чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Логическое "ИЛИ" называется? 1. логическая связка для поиска всех других слов, кроме указанного в запросе 2. логическая связка для поиска по всем словам 3. логическая связка для поиска по любому из слов Ответ:
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Даны значения а b c. Составить программу вычислений значения наименьшего отклонения каждого из трёх чисел от их среднего арифметического значения и печати его значения и имени соответствующей переменной.
Ответы (1)
Результаты поиска для фразы "четверо друзей во время путешествие одалживали друг у друга деньги используя доблицу долгов опредилите кто из ребят во время раздачи долгов получит наибольшую суму" Результаты поиска для фразы "четверо друзей во время
Ответы (1)