Задать вопрос
9 января, 13:13

Создайте программу, которая запрашивает пароль, а потом его распечатывает.

+2
Ответы (1)
  1. 9 января, 13:27
    0
    Pascal

    var

    a:string;

    begin

    writeln ('Введите пароль') ;

    readln (a) ;

    writeln ('Ваш пароль: ' a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создайте программу, которая запрашивает пароль, а потом его распечатывает. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Пароль Игорь придумал пароль из 16 символов, состоящий из цифр и английских букв. Чтобы его не забыть, он решил записать пароль, но предварительно хочет его зашифровать.
Ответы (1)
Напишите программу, которая требует у вас пароль, например, 246. Если пароль правильный, то выводит сообщение : "молодец!", иначе - "неверный пароль". Если после пятой попытки пароль все равно неверен, выводит сообщение : "карта заблокирована".
Ответы (1)
Ввести с клавиатуры пароль (символьную строку). Если его длина меньше, чем 6 символов, вывести сообщение "Слишком короткий пароль!". Если пароль начинается с букв "qwerty" вывести сообщение "Ненадёжный пароль!".
Ответы (1)
Написать программу паскаль вводится пароль программа получает от пользователя пароль и сравнивает со своим пароль можно вводить 5 раз иначе доступ запрещён
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)