Задать вопрос
9 июля, 23:20

Составить программу вычисления произведения второй и третьей цифр целого четырёхзначного числа. Экран должен иметь вид:

Введите четырёхзначное число: 3456

4 х5=20

+3
Ответы (1)
  1. 10 июля, 03:08
    0
    Program Pascal;

    var a: integer;

    begin

    write ('Введите четырёхзначное число:') ;

    readln (a) ;

    writeln ((a mod 100),'x', (a mod 10),'=', (a mod 100) * (a mod 10)) ;

    readln ()

    end.

    / / C++

    #include "stdafx. h"

    #include

    #include

    using namespace std;

    int main ()

    {

    int a;

    cout << "Введите четырёхзначное число:";

    cin >> a;

    cout << endl << (a%100) << "x" << (a%10) << "=" << (a%100) * (a%10) << endl;

    _getch () ;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления произведения второй и третьей цифр целого четырёхзначного числа. Экран должен иметь вид: Введите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Опишите переменные для размещения в них: - пола человека (один символ) ; - целого положительного двузначного числа; -целого положительного трёхзначного числа; -целого положительного четырёхзначного числа; -небольшого вещественного числа;
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Паскаль Дано четырёхзначное число. Напишите программу которая выводит на экран самое большое число, которое можно составить из цифр заданного четырёхзначного числа
Ответы (1)