Задать вопрос
11 сентября, 18:27

Напишите программу ввода 3 величин a, b, c на одной строке и вычислите

+4
Ответы (1)
  1. 11 сентября, 19:58
    0
    Var

    a, b, c: integer;

    begin

    write ('Введите A, B, C (через пробел) - > ') ;

    read (a, b, c) ;

    write ('Результат сложения: ', a+b+c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу ввода 3 величин a, b, c на одной строке и вычислите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Напишите программу ввода трех величин (А, В, С) на одной строке, рассчитайте и выдайте на экран на отдельной строке значение выражения: АВ/3,14 + 3C
Ответы (1)
Собери из суждений правильное умозаключение. №1 все устройства ввода служат для ввода информации. №2 клавиатура служит для ввода информации. №3 клавиатура устройство ввода
Ответы (1)
Напишите программу ввода значений А, B, C в одной строке и выведите результат выражения A * (B/3.14) + (c*3) в отдельной строке. в паскале
Ответы (1)
Напишите программу ввода трех велечин (A, B, C) на одной строке, рассчитайте и выдайте на экран значение выражения A*B/3.14+3C на отдельной строке.
Ответы (1)