Задать вопрос
25 июня, 12:47

Сделать программу в паскале X в квадрате + Y в квадрате - Z в кубе

+5
Ответы (1)
  1. 25 июня, 13:35
    0
    Var

    x, y, z:real;

    begin

    Write ('x, y, z = ') ; Read (x, y, z) ;

    Writeln ('Результат: ', x*x+y*y-z*z*z)

    end.

    Тестовое решение

    x, y, z = 3.18 - 1.8 2

    Результат: 5.3524
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сделать программу в паскале X в квадрате + Y в квадрате - Z в кубе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В Паскале надо сделать программу x в квадрате + y в квадрате - z в кубе Помогите
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)