Задать вопрос
28 мая, 04:54

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. Эти числа вводятся с клавиатуры.

+5
Ответы (1)
  1. 28 мая, 05:12
    0
    Program prog;

    Uses crt;

    var a, b: integer;

    begin

    clrscr;

    write ('A = ') ;

    readln (a) ;

    write ('B = ') ;

    readln (b) ;

    writeln;

    writeln (a, '+', b,'=', a+b) ;

    writeln (a, '-', b,'=', a-b) ;

    writeln (a, '*', b,'=', a*b) ;

    writeln (a, '/', b,'=', (a/b) : 0:3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел. Эти числа вводятся с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)