Задать вопрос
13 февраля, 17:24

Составьте програму вычисления площади треугольника с оснаванием a высотой h

+1
Ответы (1)
  1. 13 февраля, 18:06
    0
    Program prog;

    Uses crt;

    var a, h: real;

    begin

    clrscr;

    write ('a = ') ;

    readln (a) ;

    write ('h = ') ;

    readln (h) ;

    writeln;

    writeln ('S = ', (0.5*a*h) : 0:3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте програму вычисления площади треугольника с оснаванием a высотой h ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Составьте программу вычисления площади кольца по значениям внутреннего и внешнего радиусов, используя подпрограмму вычисления площади круга (два варианта: с процедурой и с функцией)
Ответы (1)
Напишите програму вычисления произведений: всех чисел от 1 до 100, кратных 3, но некратных 6.
Ответы (1)