Задать вопрос
10 октября, 04:25

Дан массив a:erray [1 ... 100] of real

Составить программу нахождения суммы его элементов

+5
Ответы (1)
  1. 10 октября, 06:26
    0
    Program a;

    uses crt;

    var i:integer;

    a: array [1 ... 100] of real;

    s: real;

    begin

    clrscr;

    for i:=1 to 100 do begin

    readln (a [i]) ;

    s:=s+a [i];

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив a:erray [1 ... 100] of real Составить программу нахождения суммы его элементов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Program2. pas (29) : Нельзя преобразовать тип function (x: real; eps: real) : real к real var a, i, s, r, j, t, x, eps: real; function v (x, eps: real) : real; begin i : = 1; s : = 0; a : = 1; t : = 1; r : = 1;
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Сократите эту программу program sr; var a, b, c : real; y, x, xb, xc : real; na, nb, nc: integer; function stup (x: real; n: integer) : real; var i: integer; k: real; begin k:=1; for i : = 1 to n do k : = k * x; stup : = k; end;
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)