Задать вопрос
6 декабря, 04:55

Вычислить площади поверхностей и объемы трех воздушных шаров с известными радиусами, использовав процедуру для вычисления площади и объема. Радиусы шаров соответственно равны 5,10,15 м.

+3
Ответы (1)
  1. 6 декабря, 08:31
    0
    Procedure s_v (r:real; var s, v:real) ;

    begin

    s:=4*Pi*r*r;

    v:=4/3*Pi*r*r*r;

    end;

    var a, b:real;

    begin

    s_v (5, a, b) ;

    writeln ('r=5, S=', a:5:2,' V=', b:5:2) ;

    s_v (10, a, b) ;

    writeln ('r=10, S=', a:5:2,' V=', b:5:2) ;

    s_v (15, a, b) ;

    writeln ('r=15, S=', a:5:2,' V=', b:5:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить площади поверхностей и объемы трех воздушных шаров с известными радиусами, использовав процедуру для вычисления площади и объема. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров , в каком из двух введенных с клавиатуры целых чисел произведение цифр больше.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Написать в Паскале процедуру с изменяемым параметром. помогите хотя бы с одним. Уровень A. Напишите процедуру, которая переставляет три переданные ей числа в порядке возрастания. Пример: Введите три натуральных числа: 10 15 5 5 10 15 Уровень B.
Ответы (1)
Pascal ABC. Написать процедуру, которая выводит на экран первые 3 элемента из массива, которые не равны друг другу. Или процедуру нахождения 3 максимальных элементов массива, которые не равны друг другу
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)