Задать вопрос
17 мая, 15:21

Дано число n. Составить программу нахождения ряда чисел 1+1/4+1/9+1/16 + ... + 1/n в квадрате.

+3
Ответы (1)
  1. 17 мая, 17:44
    0
    Var n, i:integer;

    s:real;

    begin

    writeln ('n=') ;

    readln (n) ;

    s:=0;

    for i : = 1 to n do

    s:=s+1/sqr (i) ;

    writeln ('s=', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано число n. Составить программу нахождения ряда чисел 1+1/4+1/9+1/16 + ... + 1/n в квадрате. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике