Задать вопрос
29 октября, 16:27

Напишите программу, вычисляющую объем цилиндра

+4
Ответы (1)
  1. 29 октября, 19:10
    0
    Var S, Sc, pi, r, h : real;

    begin

    pi : = 3.14;

    write ('Введите радиус круга, лежащего в основании цилиндра: ') ;

    readln (r) ;

    S : = pi * r * r;

    write ('Введите высоту цилиндра: ') ;

    readln (h) ;

    Sc : = h * S;

    write ('Площадь круга равна ', Sc : 0 : 2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, вычисляющую объем цилиндра ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
Напишите функцию, вычисляющую длину отрезка по координатам его концов. С помощью этой функции напишите программу на Pascal ABC, вычисляющую периметр треугольника по координатам его вершин
Ответы (1)