Задать вопрос
12 августа, 13:31

Найдите наибольшее из трех данных чисел (paskal abc)

+3
Ответы (1)
  1. 12 августа, 15:38
    0
    Var a, b, c:integer;

    begin;

    readln (a) ;

    readln (b) ;

    readln (c) ;

    if (a>b) and (a>c) then writeln (a) ;

    if (b>a) and (b>c) then writeln (b) ;

    if (c>a) and (c>b) then writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите наибольшее из трех данных чисел (paskal abc) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Функции памяти компьютера-ввод данных, хранение данных, накопление данных, обработка данных. Надо выбрать. Функции процессора: вывод данных, обработка данных, хранение данных, накопление данных. Надо выбрать.
Ответы (1)
Нужно составить программу в paskal ABC: Массив содержит n случайных двузначных чисел. Определить сколько в данном массиве четных чисел. Вывести все его элементы с нечетными номерами.
Ответы (2)
С клавиатуры вводится три четырехзначных числа найдите сумму нечетных чисел в наименьшем числе (Paskal abc)
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Между числами 6 и 49 разместить 5 чисел на равном расстоянии и вывести весь ряд на экран. Paskal ABC
Ответы (1)