12 апреля, 03:15

Напишите программу, подсчитывающую сумму всех чисел от 1 до N. Pascal

0
Ответы (1)
  1. 12 апреля, 03:53
    0
    Var n, i, s:integer;

    begin

    write ('N=') ; readln (n) ;

    s:=0;

    for i:=1 to n do s:=s+i;

    writeln ('s=', s) ;

    end.

    Пример:

    N=10

    s=55
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, подсчитывающую сумму всех чисел от 1 до N. Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы