Задать вопрос
5 февраля, 09:12

Паскаль.

Население некоторой страны в 1904 году было N1 человек, а в 1963 году, стало N2 человек. Написать программу, которая вычисляет среднегодовой прирост населения за этот период при условии, что он был постоянным.

+4
Ответы (2)
  1. 5 февраля, 10:37
    0
    Var n1, n2 : integer;

    begin

    write ('n1=') ;

    readln (n1) ;

    write ('n2=') ;

    readln (n2) ;

    writeln ('Среднегодовой прирост = ', (n2-n1) / (1963-1904) : 6:2) ;

    end.
  2. 5 февраля, 12:46
    0
    Var n1, n2, p:real;

    begin;

    readln (n1) ;

    readln (n2) ;

    p: = (n2-n1) / 59;

    writeln (p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Население некоторой страны в 1904 году было N1 человек, а в 1963 году, стало N2 человек. Написать программу, которая вычисляет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Создать на Паскале форму. 1. Население некоторой страны в 1904 году составляло а человек. По переписи населения, проведенной в прошлом году, зарегистрировано b человек. Составить программу вычисления среднегодового прироста населения за этот период.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Население города увеличивается на от 1.5% до 3.5% каждый год. Каждый же год, по ряду причин фиксируется убыль населения от 0.5% до 3%, 2016 году население составляло 347000.
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)