Задать вопрос
27 марта, 00:19

Определите значение переменной f после выполнения фрагмента алгоритма

f: = 1

нц для i от 1 до 5

f: = f*i+3

кц

+2
Ответы (1)
  1. 27 марта, 01:35
    0
    F = 1*1+3=4

    f = 4*2+3=11

    f = 11*3+3=36

    f = 36*4+3=147

    f = 147*5+3=738

    Ответ: 738
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите значение переменной f после выполнения фрагмента алгоритма f: = 1 нц для i от 1 до 5 f: = f*i+3 кц ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
1) Определите значение переменных a и b после выполнения фрагмента алгоритма: a: = 86; b: = a mod 10 + 14; a: = а div 3 * 5; 2) Определите значение переменных a и b после выполнения фрагмента алгоритма: a: = 8673; b: = (a mod 100) * 10 + 14;
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Что появится на экране после выполнения фрагмента программы? а:=9; b:=5; if (a mod b) mod 2=0 then write ('yes') else write ('no') ; Определите значение переменной а после выполнения алгоритма: a:=4; b:=9; b:=6*b-a; a:=b/5*3-a;
Ответы (1)