Задать вопрос
23 сентября, 15:38

Введите с клавиатуры три числа если А>В>С>0, то замените все числа их квадратами и выведите результаты на экран.

+4
Ответы (1)
  1. 23 сентября, 17:05
    0
    Var a, b, c:integer;

    begin;

    readln (a) ;

    readln (b) ;

    readln (c) ;

    if (a>b) and (b>c) and (c>0) then

    begin;

    a:=sqr (a) ;

    b:=sqr (b) ;

    c:=sqr (c) ;

    writeln ('a=', a) ;

    writeln ('b=', b) ;

    writeln ('c=', c) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите с клавиатуры три числа если А>В>С>0, то замените все числа их квадратами и выведите результаты на экран. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если А>В>C>0, то замените все числа их квадратами и выведите результаты на экран.
Ответы (1)
Составте программу на Паскале для решения следующей задачи. Введите с клавиатуры 3 числа: А, В и С. Если А и С кратны 5, а В не кратно, то все числа замените и квадратами и выведите результат на экран.
Ответы (1)
Введите с клавиатуры три числа x, y, z. если числа равны, то увеличте их в три раза и выведите результат на экран. Если равны только два последние числа то замените все числа на противоположные и выведите результаты.
Ответы (1)
Введите с клавиатуры два числа a и b. Если оба числа четные, то вычислите их сумки выведите результат на экран. если оба нечетные то найдите произведение этих чисел и выведите результат. Иначе, увеличить все числа в пять раз и выведите результаты.
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)