Задать вопрос
14 марта, 03:26

Составить мат. модель, алгоритм, программу для решения следующей задачи:

Найти стоимость покупки с учетом скидки. Скидка в 10 % предоставляется, если сумма покупки больше 1000 рублей.

+2
Ответы (1)
  1. 14 марта, 05:38
    0
    Var A : Real;

    Begin

    Readln (A) ;

    If A>1000 then A:=A+A/10;

    Writeln (A:8:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить мат. модель, алгоритм, программу для решения следующей задачи: Найти стоимость покупки с учетом скидки. Скидка в 10 % ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления стоимости покупки с учётом скидки. Скидка 3% предоставляется в том случае, если сумма покупки больше 500 рублей, 5% - если сумма больше 1000 рублей.
Ответы (1)
Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ответы (1)
Составить алгоритм для решения задачи и определить его вид. Вычислить стоимость покупки с учётом скидки. Скидка 3% представляется в случае если сумма покупки больше 500 рублей, в 5% если сумма больше 1000 рублей.
Ответы (1)
Составить программу (полный текст программы) вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется, если сумма покупки больше 500 руб, в 5% - если сумма больше 1000 руб. Фрагмент программы: if x>500 then y:=0.
Ответы (1)
Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб., в 5% - если сумма больше 1000 руб. (Pascal)
Ответы (1)