Задать вопрос
1 ноября, 16:30

Дано: a, b, c. Записать формулу для вычисления максимального значения среди этих чисел.

+2
Ответы (1)
  1. 1 ноября, 20:00
    0
    Var a, b, c:integer;

    begin

    Readln (a, b, c) ;

    Writeln (max (max (a, b), c)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано: a, b, c. Записать формулу для вычисления максимального значения среди этих чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решение есть. нужно его объяснить. Опишите на русском языке или на одном из языков программирования алгоритм вычисления разности максимального среди элементов, имеющих четные значения, и максимального среди элементов имеющих нечетные значения, в
Ответы (1)
Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве
Ответы (1)
написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)
Ответы (1)
Паскаль. Вычислить разность максимального среди элементов, имеющих четные значения, и максимального среди элементов, имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и
Ответы (1)
В саду распустились 19 астр и 21 георгинов. Девочка сорвала 20 цветов. Выберите верные утверждения: Среди этих цветов обязательно есть два георгина Среди этих цветов точно есть 1 георгин Среди этих цветов точно есть 1 астра Среди этих цветов могло
Ответы (1)