Задать вопрос
22 ноября, 17:10

Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных? Например:

вводим:

5

6 7 8 4 3

2

4 5

(строки 6 7 8 4 3 и 4 5 тоже числа, которые нужно вводить)

+3
Ответы (1)
  1. 22 ноября, 18:03
    0
    Var a, b, c:integer;

    begin

    c:=0;

    writeln ('введите количество чисел') ;

    readln (a) ;

    writeln ('введите числа ') ;

    while (ca) do begin

    read (b) ;

    c:=c+1;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных? Например: вводим: 5 6 7 8 4 3 2 4 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программы на языке Си 1) Вводить различные числа. Когда будет введен 0, то программа выходит из цикла. 2) Вводим любое число с клавиатуры и нужно определить является ли оно простым 3) Создайте одномерный массив, состоящий из 5 элементов.
Ответы (1)
1) Напишите программу "Конвертер валют". Вводим сумму в тенге, на экран выводится сумма в долларах, рублях, евро 2) Поменять значения двух переменных местами: Например: int a = 5; int b = 4; Нужно, чтобы a стало равно 4, а b - 5.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1. Написать программу, которая после ввода числа выводит все числа от нуля по это число: например, вводим 3 - выводим 0, 1, 2, 3. (Puthon)
Ответы (1)
Нужно создать программу на языке програмирования паскаль, чтобы вводить сведения о авто (вводить марку) а программа выдавала сведения о ее хозяине (программа выдает номер авто и фамилию хозяина) задача: Сведения об автомобиле состоят из его марки,
Ответы (1)