Задать вопрос
25 января, 15:51

Решить в паскале:

1. Найти наилучший результат прыжков в длину среди 9 участников.

2. Из n введенных чисел найти минимальное значение среди четных элементов

+5
Ответы (1)
  1. 25 января, 17:01
    0
    Program n1;

    var

    i, n, x:integer;

    begin

    n:=0;

    for i:=1 to 9 do begin

    writeln ('Введите число') ; readln (x) ;

    if x>n then n:=x;

    end;

    writeln (n) ;

    end.

    program n1;

    var

    i, n, x:integer;

    begin

    n:=32767;

    for i:=1 to 9 do begin

    writeln ('Введите число') ; readln (x) ;

    if (x
    end;

    writeln (n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решить в паскале: 1. Найти наилучший результат прыжков в длину среди 9 участников. 2. Из n введенных чисел найти минимальное значение среди ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
Имеется целочисленный массив состоящий из N элементов (N - чётное) а) Найти сумму первых N/2 элементов. б) Найти сумму элементов стоящих на чётных позициях. в) Найти произведение элементов стоящих на нечётных позициях.
Ответы (1)
Составьте программу в Паскале для поиска: a) суммы положительных элементов массива от а от 1 до 100, введенных с клавиатуры b) произведения отрицательных элементов массива а от 1 до 100 c) количества нулевых элементов массива с сотней элементов
Ответы (1)
С клавиатуры вводятся 3 числа. Найти количество и сумму четных чисел среди них. Если среди введенных четных нет, то вывести соответствующее сообщение.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)