Задать вопрос
29 декабря, 20:12

Паскаль. "циклы с условием"

организуйте числовой ряд 3,2; 3,4; 3,6; 3,8; 4; 4,2; 4,4; 4,6; 4,8

+2
Ответы (1)
  1. 29 декабря, 21:42
    0
    Var a:real;

    begin

    a:=3.0;

    while a<4.8 do

    begin

    a:=a+0.2;

    write (a:5:1) ;

    end;

    writeln;

    end.

    Результат:

    3.2 3.4 3.6 3.8 4.0 4.2 4.4 4.6 4.8
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. "циклы с условием" организуйте числовой ряд 3,2; 3,4; 3,6; 3,8; 4; 4,2; 4,4; 4,6; 4,8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Напечатать перевод температуры из градусов по шкале Цельсия (С) в градусы по шкале Фаренгейта (F) для значений температуры от 0 0 С до 400 С с шагом 5 0 С. Формула перевода F=1,8 С+32. Паскаль. Циклы с условием
Ответы (1)
Паскаль. "циклы с условием" факториалом натурального числа n называется произведение n!=1*2*3*4*5 * ... * n. подсчитать чему равняется 7!
Ответы (1)
Помогите написать программу Паскаль: Организуйте массив. Выведите на дисплей значение и индекс второго положительного элемента.
Ответы (1)