Задать вопрос
7 декабря, 18:50

Напечатать перевод температуры из градусов по шкале Цельсия (С) в

градусы по шкале Фаренгейта (F) для значений температуры от 0

0 С до 400 С с

шагом 5

0 С. Формула перевода F=1,8 С+32.

Паскаль. Циклы с условием

+3
Ответы (1)
  1. 7 декабря, 21:04
    0
    var

    C:integer;

    begin

    C : = 0;

    while C < = 400 do

    begin

    writeln ('C = ', C, '; F = ', 1.8 * C + 32) ;

    C : = C + 5;

    end;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напечатать перевод температуры из градусов по шкале Цельсия (С) в градусы по шкале Фаренгейта (F) для значений температуры от 0 0 С до 400 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в pascal, переводящая градусы цельсися в градусы фаренгейта и градусы кельвина. f=1.8c+32, где f-градусы фаренгейта, с-градусы цельсия. k=c+273, где k-градусы кельвина, с-градусы цельсия
Ответы (1)
Температура в градусац Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта (F). Формула перевода: F=1.8+32.
Ответы (2)
Температура в градуса Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта (F). Формула перевода: F=1.8+32.
Ответы (1)
Определить температуру и вес вашего тела соответственно в фунтах и по шкале фаренгейта, (1 фунт = 400 г). Перевод из градусов по шкале Цельсия в градусы по шкале Фаренгейта осуществляется по формуле: Tp=1.8*ta+32 Линейная программа
Ответы (1)
Составе программу для преобразования F градусов температуры, заданной по шкале Фаренгейта в градусы С по шкале Цельсия по приведенной ниже формуле. исходное значение температуры F задается с клавиатуры. С=5/9 (F-32)
Ответы (1)