Задать вопрос
26 июня, 05:28

Дано слово. Удалить из него все символы в скобках. Скобки в тексте встречаются только 1 раз.

+5
Ответы (1)
  1. 26 июня, 06:13
    0
    Var s:string;

    k1, k2:integer;

    begin;

    readln (s) ;

    k1:=pos (' (', s) ;

    k2:=pos (') ', s) ;

    delete (s, k1+1, k2-k1-1) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано слово. Удалить из него все символы в скобках. Скобки в тексте встречаются только 1 раз. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана строка. Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот. Поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки. "выбрать из нее символы кратные 4 и напечатать их (т. е.
Ответы (1)
Составьте программу, которая позволяет удалить символы t из строки s. Строка s и символ t, который надо удалить, вводятся с клавиатуры
Ответы (1)
Pascal, записи Удалить все символы "+", а символы, не являющиеся "+", удвоить
Ответы (1)
1) Как вставить пропущенный символ в тексте? 2) Как заменить неправильный символ в тексте? 3) Как удалить лишний символ в тексте? 4) Как разрезать абзац на два? 5) Как соединить два абзаца в один? 6) Как вставить пустую строку в текст?
Ответы (1)
Дан текст. подсчитать, сколько раз в тексте встречается симьол "+" и сколько раз-симбол "*". удалить эти символы, сдвинув текст. текст отпечатать.
Ответы (1)