Задать вопрос
17 августа, 22:07

Pascal, записи

Удалить все символы "+", а символы, не являющиеся "+", удвоить

+4
Ответы (1)
  1. 18 августа, 01:12
    0
    var

    inStr, outStr : string;

    i : integer;

    begin

    outStr : = '';

    ReadLn (inStr) ;

    for i : = 1 to Length (inStr) do

    if inStr[i] '+' then

    outStr : = outStr + inStr[i] + inStr[i];

    WriteLn (outStr) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal, записи Удалить все символы "+", а символы, не являющиеся "+", удвоить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Дана строка. Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот. Поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки. "выбрать из нее символы кратные 4 и напечатать их (т. е.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Составьте программу, которая позволяет удалить символы t из строки s. Строка s и символ t, который надо удалить, вводятся с клавиатуры
Ответы (1)
Структура БД изменится если 1. добавить/удалить поле 2. отредактировать запись 3. поменять местами записи 4. Добавить запись 5. Удалить запись
Ответы (1)