Задать вопрос
26 марта, 18:33

Определить, делится ли данное положительное целое число на 3 и на 5.

+4
Ответы (1)
  1. 26 марта, 20:03
    0
    var s, n, i:integer; d, h:string; begin

    writeln ('Введите число') ; Readln (n) ;

    if (n mod 3 = 0) and (n mod 3 = 0) then

    writeln ('число ', n, ' делится на 3 и на 5')

    else

    writeln ('число ', n, ' не делится на 3 и на 5')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить, делится ли данное положительное целое число на 3 и на 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Играют двое. Первый участник игры называет произвольное целое положительное число, не превышающее десяти, то есть он может назвать число десять и всякое меньшее десяти положительное число.
Ответы (1)
Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным". Входные данные: ввести одно целое положительное число a ((1
Ответы (1)
47. дано целое четырехзначное положительное число n. составьте программу, которая определяет, какая из его цифр больше-вторая или последняя 48 дано целое четырехзначное положительное число n.
Ответы (1)
Решите задачу на языке Pascal, применяя цикл с предусловием Дано целое положительное число N. Найти наименьшее целое положительное число K, квадрат которого превосходит N. Функцию извлечения квадратного корня не использовать.
Ответы (2)