Задать вопрос
29 мая, 02:19

Написать программу на Паскале, которая считает произведение чисел, которые больше введенного числа, до 100. Числа только положительные.

+3
Ответы (1)
  1. 29 мая, 05:48
    0
    Var s: real;

    a, x:integer;

    begin

    writeln ('введите целое число') ;

    readln (a) ;

    s : = 1;

    a : = a + 1;

    for x : = a to 100 {или 99, зависит от того, включается 100 или нет} do begin

    s : = s * a;

    a : = a + 1;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на Паскале, которая считает произведение чисел, которые больше введенного числа, до 100. Числа только положительные. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1 задача. Вычислить произведение квадратов n первых натуральных чисел. Для любого n введенного с клвитуры. 2 Найти первое чётное натуральное числоЮ куб которого больше числа x, введенного с клавитуры. 3. Даны вещественные числа b1, b2, ... b10.
Ответы (2)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)