Задать вопрос
4 марта, 03:21

Написать программу. Дан одномерный целочисленный массив, состоящий из 10 элементов. Заполнить массив числами последовательно: 10,9, 8 ... 1.

+2
Ответы (2)
  1. 4 марта, 03:29
    0
    var ar:array[1 ... 10] of integer;

    i, n:integer;

    begin

    writeln ('Array') ;

    n:=1;

    for i:=10 downto 1 do

    begin;

    ar[i]:=n;

    writeln ('ar[', n,']=', ar[i]) ;

    n+=1;

    end;

    end.
  2. 4 марта, 04:18
    0
    Uses crt;

    var a: array[1 ... 10] of integer; i: integer;

    Begin

    for i : = 1 to 10 do

    begin

    a[i] : = 11 - i;

    write (a[i],' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу. Дан одномерный целочисленный массив, состоящий из 10 элементов. Заполнить массив числами последовательно: 10,9, 8 ... 1. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)