Задать вопрос
12 мая, 00:33

написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел.

+4
Ответы (1)
  1. 12 мая, 01:28
    0
    Program chet_sum; var i, sum:integer; a:array [1 ... 15] of integer; begin sum:=0; writeln ('Введите числа:') for i:=1 to 15 do begin readln (a[i]) ; if a[i] mod 2 = 0 then sum:=sum+a[i]; end; writeln ('Сумма четных чисел: ', sum) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать в Паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Напишите программу Определить кол-во и сумму четных чисел. Последовательность чисел оканчивантся 0. Программа должна вывести 2 числа, первое: длину, последовательность, второе число: сумму четных чисел Числа при вводе 4,60,15,0
Ответы (1)