Задать вопрос
4 октября, 15:09

Решите в с++. Пользователь вводит с клавиатуры количество студентов, сдавших экзамен, и количество должников. Посчитать сколько процентов двоечников и сколько нормальных студентов в группе.

+5
Ответы (1)
  1. 4 октября, 17:36
    0
    int sdal;

    int dolg;

    int kstudent;

    double p_sdal; / / Процент сдавших

    double p_dolg; / / Процент должников

    cout<<"Введите количество сдавших экзамен";

    cin>>sdal;

    cout<<"Введите количество должников"

    cin>>dolg;

    kstudent=sdal+dolg;

    p_sdal = sdal*100/kstudent;

    p_dolg = dolg*100/kstudent;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решите в с++. Пользователь вводит с клавиатуры количество студентов, сдавших экзамен, и количество должников. Посчитать сколько процентов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Я что-то не догоняю. Помогите решить. Пользователь работал с каталогом С:/Физика/Задачи/Кинематика. Сначала он поднялся на один уровень вверх, затем еще раз поднялся на один уровень вверх и после этого спустился в каталог Экзамен.
Ответы (1)
С клавиатуры вводятся оценки учащихся. Подсчитать количество сдавших экзамен (получили оценку не менее 3) и не сдавших предмет (получили 2) Программа Паскаль
Ответы (1)
Пользователь клавиатуры вводит в минуту 60 знаков. Какое количество текстовой информации вводит этот пользователь за 5 минут в кодировке Unicode?
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Напишите программу для Pascal 1) Пользователь вводит число, количество цифр в нем неизвестно, но последняя цифра = 0. Посчитать количество четных положительных цифр в этом числе.
Ответы (1)