Задать вопрос
31 октября, 05:24

Для целого случайного числа из интервала [-30; 20] определите: а) попадает ли оно в интервал [5; 20] б) кратно ли оно 3 или 5. В Паскале

+3
Ответы (1)
  1. 31 октября, 06:53
    0
    Var k : integer;

    Begin

    Write ('Введите цифру от - 30 до 20: ') ;

    ReadLn (k) ;

    if ((k = 5)) then WriteLn ('Промежутку принадлежит')

    else

    WriteLn ('Промежутку не принадлежит') ;

    End.

    Вот и всё! Будут вопросы, пиши.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Для целого случайного числа из интервала [-30; 20] определите: а) попадает ли оно в интервал [5; 20] б) кратно ли оно 3 или 5. В Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан интервал чисел [1, n]. Составить программу, которая чётные числа из этого интервала заменит на соответствующие кубы этих чисел, а все нечётные числа из этого интервала - заменит значением - 1.
Ответы (1)
Задача на Паскале. Дано число, если оно кратно 3 (трем) - увеличить его на 5, если кратно 2 (двум) - увеличить в 4 раза, если не кратно - увеличить на 1. * Использовать функцию "остаток от деления равен нулю".
Ответы (1)
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
В языке Pascal есть функция Pandom (a), которая служит для получения случайного ряда чисел из интервала (0; а). Вопрос: придумать, как можно при помощи формул языка Pascal сделать так, чтобы случайные числа выпадали в интервале (a; b)
Ответы (1)
Опишите переменные для размещения в них: - пола человека (один символ) ; - целого положительного двузначного числа; -целого положительного трёхзначного числа; -целого положительного четырёхзначного числа; -небольшого вещественного числа;
Ответы (1)