Задать вопрос
15 января, 14:06

Составьте программу вычисляющую произведение квадратов всех чисел от 1 до n

+1
Ответы (2)
  1. 15 января, 15:23
    0
    Var i, n, Result_math:integer;

    begin

    Write ('Введите число n от 1 до 31: ') ;

    repeat

    Readln (n) ;

    until not ((n31)) ;

    Result_math:=1;

    for i:=1 to n do

    Result_math:=Result_math*i;

    Writeln ('Произведение от 1 до ', n,' равно ', Result_math) ;

    end.
  2. 15 января, 16:42
    0
    Var n, s, i:integer;

    begin;

    s:=1;

    readln (n) ;

    for i:=1 to n do

    s:=s*sqr (i) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисляющую произведение квадратов всех чисел от 1 до n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
Напишите функцию, вычисляющую длину отрезка по координатам его концов. С помощью этой функции напишите программу на Pascal ABC, вычисляющую периметр треугольника по координатам его вершин
Ответы (1)