Задать вопрос
28 августа, 19:11

Найдите первую и последнюю букву К в предложенном тексте и символы между ними замените звездочками.

+4
Ответы (1)
  1. 28 августа, 23:09
    0
    Var

    s:string;

    a, e, n, i:Integer;

    begin

    write ('Введите строку - ') ;

    readln (s) ;

    a:=length (s) ;

    for i:=1 to a do

    begin

    if (s[i]='К') or (s[i]='к') then

    begin

    if e=0 then e:=i

    else n:=i;

    end;

    end;

    for i:=1 to a do

    begin

    if (in) or (i=e) or (i=n) then

    write (s[i])

    else write ('*') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите первую и последнюю букву К в предложенном тексте и символы между ними замените звездочками. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана строка. Удвоить каждый символ строки, выбрать из нее символы кратные 4 и напечатать её наоборот. Поясняю, символы кратные 4-ем, это значит каждый 4-ый символ строки. "выбрать из нее символы кратные 4 и напечатать их (т. е.
Ответы (1)
Нужно как из четырёхзначного числа сравнить первую и последнюю цифру и две средних вопрос в том что как их вытащить из этого числа? первую и последнюю я понял как Console. WriteLine ("Введите четырёхзначное число") ; m = int. Parse (Console.
Ответы (1)
Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" - на букву "а".
Ответы (1)
Результатом выполнения условия отбора к? т будут: 1) все слова, начинающиеся на букву "к" и заканчивающиеся на букву "т" 2) все слова, начинающиеся на букву "к", заканчивающиеся на букву "т" и состоящие из трех букв 3) все слова, начинающиеся на
Ответы (1)
Пользователь вводит текст. Выяснить, сколько раз встречается каждая буква в предложенном тексте.
Ответы (1)