Задать вопрос
23 января, 20:08

У белки было s1 орехов и s2 грибов.

Она съела все грибы и s3 орехов.

Сколько орехов у неё осталось?

Формат ввода:

s1 - количество орехов.

s2 - количество грибов.

s3 - количество съеденных орехов.

Формат вывода:

d - количество оставшихся орехов.

Пример ввода:

16

6

5

Пример вывода

11

+3
Ответы (1)
  1. 23 января, 22:21
    0
    var

    s1, s2, s3, d:longint;

    begin

    writeln ('Введите количество орехов') ;

    readln (s1) ;

    writeln ('Введите количество грибов') ;

    readln (s2) ;

    writeln ('Введите количество съеденных орехов') ;

    readln (s3) ;

    d:=s1-s3;

    writeln ('Количество оставшихся орехов ', d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «У белки было s1 орехов и s2 грибов. Она съела все грибы и s3 орехов. Сколько орехов у неё осталось? Формат ввода: s1 - количество орехов. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано слово. Записать каждый символ по два раза. Формат ввода: s - слово Формат вывода: s1 - новое слово Пример ввода: дождь Пример вывода: ддоожжддьь
Ответы (1)
Напишите программу, которая будет читать любую строку, а затем выводить ее на экран. Формат ввода: s - строка Формат вывода: s - строка Пример ввода: I am a string. Пример вывода: I am a string.
Ответы (1)
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)
Решите на пасхале Задача: Найти количество четных цифр натурального числа. Формат ввода: На вход подается натуральное, не превосходящее 30000. Формат вывода: Целое число. Пример входных данных 321 Пример выходных данных 1
Ответы (1)
Задан двумерный массив, имеющий N строк и M столбцов. Определите, является ли строка номер N1 равной строке номер N2. Если ДА - вывести Yes и сумму элементов строки N1. Если НЕТ - вывести No и сумму элементов строки N2.
Ответы (1)